Musikbot will nicht starten! [CLOSED]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Musikbot will nicht starten! [CLOSED]

      Hallo liebes Necror-Team!
      Erstmal möchte ich sagen das ihr der absolut beste Hoster seid den ich jemals gefunden habe! :) Danke dafür! :D

      Und jetzt zu meinem Problem:
      Ich habe mir einen TeamSpeak³-Musikbot gekauft, der aber mit folgender Fehlermeldung einfach nicht starten will!:
      Linux nh65 3.16.0-4-amd64 #1 SMP Debian 3.16.39-1+deb8u2 (2017-03-07) x86_64 GNU/Linux
      TS3MusicBot 4.6.6.4d (04.04.2017) started...
      Couldn't start server:java.net.BindException: Cannot assign requested address (Bind failed)
      NOTICE: RUNNING IN NOT PORTABLE MODE.
      ------------------ APT-GET PACKAGE MANAGER DETECTED -----------------
      Checking required packages...
      Checking installed python version...
      Python 2.7.9 or newer found.
      Done.
      ------------------ UPDATE MANAGER STARTED ------------------
      Checking for updates...
      ------------------ UPDATE MANAGER FINISHED -----------------
      Initializing instance: bf2ec19223b57cad87cde8c26d62a2e51193eedf
      Listening on port 26439.
      External webinterface URL: [33mhttp://88.99.195.159:26439[0m
      TS3MusicBot: TS3MusicBot "TS3MusicBot" starts now
      TS3MusicBot: TCP PORT '26439' is not open. Clickable urls will be disabled.
      Starting with account: [32m[0m
      Exception in thread "Thread-9" java.lang.NullPointerException
      at ts3musicbot.E.dW(Unknown Source)
      at ts3musicbot.E.a(Unknown Source)
      at ts3musicbot.M.run(Unknown Source)
      at java.lang.Thread.run(Thread.java:745)

      Ich bedanke mich im Vorraus!
      Mit freundlichen Grüßen,
      mariusvon :thumbsup: :thumbsup: